Die kostenfreie Unterstützung für Ihre PHP-Version endet in Kürze

php_extended_support

Die kostenfreie Unterstützung für Ihre PHP-Version endet in Kürze

Sie haben einen Newsletter von Strato erhalten mit weiteren Informationen zum PHP Extended Support?

Einige Hoster kündigen aktuell die gern genutzte PHP Version 5.3 ab.

Sie fragen sich vielleicht, warum habe ich diese E-Mail erhalten?
Ihr Redaktionsystem (WordPress, Joomla, Drupal, Typo3, usw.) verwendet eine Datenbank und diese wird durch die PHP Version X.X unterstütz um die dynamischen Webseiten zu erstellen.
Die laufende Weiterentwicklung der PHP Version (PHP 5.0 wurde bereits 2004 veröffentlich) und somit der Unterstützung für die jeweiligen PHP-Versionen obliegt den jeweiligen Hostern.

Was kann ich nun tun?
Wenn die Version ihres Redaktionsystem es unterstützt, dann können Sie im Strato Backend auf PHP 5.6, 7.0 oder 7.1 umstellen.
Bitte prüfen Sie vorab ob die jeweilige Redaktionsystem auch wirklich diese PHP Versionen unterstütz und ob nach der Umstellung auch die Webseite richtig angezeigt wird.

Sie sind sich unsicher, oder wissen nicht was Sie tun können?
Dann kontaktieren Sie uns einfach per E-Mail unter info@mast-media.de oder rufen Sie uns unter 05033 9819310 an.
Wir prüfen gerne Ihre Redaktionsystem/CMS Version und stellen gerne Ihre PHP Version je nach Möglichkeit um.
Natürlich auch mit einer entsprechenden Qualitätssicherung.

No Comments

Sorry, the comment form is closed at this time.

MastMedia hat 4,95 von 5 Sterne | 48 Bewertungen auf ProvenExpert.com